ผู้เขียน หัวข้อ: ตอบกันชัดๆกับปัญหาคาใจเรื่องการอัพเดท setool เวอชั่น 1.07  (อ่าน 2267 ครั้ง)

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ออฟไลน์ SE

  • Administrator
  • Hero Member
  • *********
  • กระทู้: 4 271
  • คะแนนน้ำใจ: 100

ข้อมูลการอัพเดทการ์ด SEtool และการแก้ไขปัญหา


Q :
วิธีการอัพเดทการ์ด SEtool ฉันต้องมีอะไร?

:
การอัพเดทการ์ด SEtool คุณจำเป็นต้องมีบัญชี(หมายถึง user,pass ของ SEtool2 ที่ถูกต้อง , การเชื่อมต่ออินเทอร์เน็ตแบบปกติ (ไม่ได้ผ่านพร็อกซี่), เปิดพอร์ต TCP 443,1934

แตกไฟล์ update.zip ที่โหลดมาใส่ในไดเรกทอรี SEtool เวอชั่นล่าสุด (มันจะอ่านการตั้งค่าอัตโนมัติจาก setool2.ini)
หรือไดเรกทอรีที่อื่นตามต้องการ และกรอกชื่อผู้ใช้รหัสผ่านเซิร์ฟเวอร์ด้วยตนเอง

ที่อยู่ของเซิร์ฟเวอร์คือ
srv01.dontexist.com

เลือกแท็ป "operations" ให้เอาเมาส์ไปคลิกที่ e-gate SmartCard
(ถอด smart cards หรือกล่องที่มีการ์ดทั้งหมดจากเครื่องคอมพิวเตอร์ยกเว้น SEtool เพื่อหลีกเลี่ยงความเข้าใจผิด)

คุณจะเห็นข้อความ "Ready to work" จากนั้นคลิกที่ "update card"


ถ้าคุณเปิดเวอชั่่นที่สูงกว่า 1.01 ไม่ได้ คุณต้องเสีย 20 เครดิตเพื่อแอคทิเวด
เครดิตจะถูกหักอัตโนมัติโดยไม่มีการแจ้งเตือน


ถ้าอัพเดทสำเร็จจะเป็นแบบนี้



คุณเห็นข้อความ ""no credits"" ในกรณีที่คุณไม่จำเป็นต้องมีเครดิต(หมายถึงกล่องที่เคยแอคทิเวดไปแล้ว)


ถ้าต้องมีการอัพเดทการ์ดอีกเราจะแจ้งใน นิวโพส
สำหรับการอัพเดทตามปกติคุณไม่จำเป็นต้องมีเครดิตใด ๆ แต่ต้องมีบัญชี(หมายถึง user,pass) ที่ถูกต้อง
หากการ์ดของคุณมีสิทธิ์ได้รับการอัพเดทตามปกติคุณจะเห็นข้อความต่อไปนี้

setool2 SmartCard updater [0.92]

server read: "srv01.dontexist.com"
username read: "update_test"

Please click on reader with setool2 SmartCard.
Ready to work
SmartCard update started...
CARD SERIAL: 12345678
Checking with server.........
Uploading............................................................................
Update completed



ถ้าการ์ดเคยอัพเดทแล้วคุณจะได้รับข้อความต่อไปนี้

SmartCard update started...
CARD SERIAL: 12345678
Checking with server.
cmd err: [request denied]


ถ้าคุณพบข้อความด้านบนแต่ยังใช้เวอชั่นล่าสุดไม่ได้คุณต้องโพสที่นี่ด้วย user,pass และหมายเลขการ์ดของคุณเอง ผู้ดูแลจะตรวจสอบและบอกวิธีแก้ให้


สิ่งที่เลวร้ายที่สุดที่สามารถเกิดขึ้นได้ :

ถ้าคุณจะได้รับผลต่อไป

SmartCard update started.....
CARD SERIAL: 00xxxxxxx
Checking with server......
auth #1 err: 6982

นั่นหมายความว่าการ์ดของคุณถูกแก้ไขอย่างถาวรโดยเครื่องมือบางอย่างและคุณจะใช้ได้เพียงเวอชั่น v1.106 และไม่สามารแก้ใขอะไรได้



ข้อควรจำ หลังจากอัพเดทแล้วคุณจะเปิดโปรแกรมเวอชั่น 1.07 ขึ้นไปเท่านั้น



Q :
วิธีการเปิดใช้ LGTool? ฉันต้องมีอะไร?


:
ก็ทำเหมือนขั้นตอนแรกทุกอย่าง แต่ที่ต่างไปก็คือต้องซื้อ LGtool activation แล้วก็ทำการอัพเดทไม่งั้นจะเจอข้อความ  "request denied"
ทีนี้พอถึงขั้นตอนที่ให้คลิกปุ่ม "update card" จะเปลี่ยนเป็น "Activate LGTool" แทน











 


Facebook Comments